Service outage
Incident Report for Plex
Resolved
This incident has been resolved.
Posted Aug 06, 2023 - 04:06 UTC
Monitoring
We're seeing services return to healthy and we're currently monitoring.
Posted Aug 06, 2023 - 02:42 UTC
Investigating
We're investigating issues with an internal cache that is having a critical impact on several customer-facing services.
Posted Aug 06, 2023 - 02:23 UTC
This incident affected: Music via TIDAL (Music via TIDAL - US), Live TV and TV Program Guide Data (Live TV and TV Program Guide Data - US, Live TV and TV Program Guide Data - Europe), Video On Demand (AVOD - US), and Media Metadata (metadata.provider.plex.tv - US).