Plex

Powered by
Privacy policy

·

Terms of service
plex.tv - Authentication issue
Resolved·Full outage

The issue is now resolved and the service is stable.

Thu, Feb 6, 2020, 11:09 PM
(6 years ago)
·
Affected components
Feb 6, 2020, 07:31 PM
11:09 PM
Authentication and API server (plex.tv)
Updates

Resolved

The issue is now resolved and the service is stable.

Thu, Feb 6, 2020, 11:09 PM

Monitoring

We are keeping an eye on our cluster while are are opening slowly our messaging service.

Thu, Feb 6, 2020, 09:53 PM(1 hour earlier)

Identified

The infrastructure is now stable. We are re-opening our messaging service.

Thu, Feb 6, 2020, 09:20 PM(33 minutes earlier)

Identified

We are slowly opening the traffic while we add resources to our cluster.

Thu, Feb 6, 2020, 08:56 PM(23 minutes earlier)

Identified

We are still working on the issue and adding more resources to handle the current load.

Thu, Feb 6, 2020, 08:46 PM

Investigating

We are experiencing slow response time on our authentication service after the deployment of a new version.We are currently rolling back to the last stable version.

Thu, Feb 6, 2020, 07:31 PM(1 hour earlier)