Scheduled Plex.tv DB upgrade outage
Incident Report for Plex
Resolved
DB upgrade completed
Posted Jan 28, 2015 - 09:13 UTC
Identified
We are upgrading the DB server to better handle future loads. This will involve an outage to https://plex.tv at 00:30 am PST for less than an hour.
Posted Jan 28, 2015 - 07:44 UTC