Plex

Powered by
Privacy policy

·

Terms of service
Issues with plex.tv API
Resolved·Degraded performance

This incident has been resolved.

Thu, Nov 13, 2025, 07:42 PM
(5 months ago)
·
Affected components
Nov 3, 2025, 03:50 PM
Nov 10, 2025, 04:42 PM
Authentication and API server (plex.tv)
Updates

Resolved

This incident has been resolved.

Thu, Nov 13, 2025, 07:42 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Mon, Nov 10, 2025, 04:42 PM(3 days earlier)

Investigating

We're investigating issues impacting API services for some users. This can affect account auth (sign-in & PIN verification) and creation, access to Downloads page items, and more. You may experience slow responses or failures.

Mon, Oct 27, 2025, 03:50 PM(2 weeks earlier)