Plex API server issues
Incident Report for Plex
Resolved
This incident has been resolved.
Posted Apr 24, 2020 - 20:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 24, 2020 - 20:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 24, 2020 - 19:49 UTC
Investigating
We are currently investigating issues with our API server.
Posted Apr 24, 2020 - 19:21 UTC
This incident affected: plex.tv - Authentication and API server.