Media Provider Slowness – US
Incident Report for Plex
Resolved
This incident has been resolved.
Posted Sep 14, 2021 - 22:54 UTC
Monitoring
The Media Providers are stable now and we're continuing to monitoring.
Posted Sep 14, 2021 - 20:56 UTC
Investigating
We are currently investigating slowness from a couple of our Media Providers in the US region.
Posted Sep 14, 2021 - 19:43 UTC
This incident affected: Podcasts (Podcasts - US), Video On Demand (AVOD - US), and Live TV and TV Program Guide Data (Live TV and TV Program Guide Data - US).