Media Providers – Slow Response Times
Incident Report for Plex
Resolved
This incident has been resolved.
Posted Oct 01, 2020 - 16:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 01, 2020 - 15:24 UTC
Investigating
We are currently investigating slow response times with our Media Providers.
Posted Oct 01, 2020 - 14:04 UTC
This incident affected: Podcasts (Podcasts - US, Podcasts - Europe), Web Shows (Web Shows - Europe, Web Shows - US), News (News - US, News - Europe), Video On Demand (AVOD - US, AVOD - Europe), and Live TV and TV Program Guide Data (Live TV and TV Program Guide Data - US, Live TV and TV Program Guide Data - Europe).