Program Guide Data for Live TV
Incident Report for Plex
Resolved
This incident has been resolved.
Posted Mar 26, 2022 - 10:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2022 - 10:32 UTC
Investigating
We're investigating issues affecting program guide data for our Live TV features. You may experience slow responses or failures to load or refresh program guide data during this time. This does not impact access to personal media.
Posted Mar 26, 2022 - 10:30 UTC
This incident affected: Live TV and TV Program Guide Data (Live TV and TV Program Guide Data - Europe).