Outage
Incident Report for Plex
Resolved
Executed a rollback of the release. Will investigate more into the root of the issue.
Posted 3 months ago. Feb 13, 2018 - 17:48 PST
Investigating
Experiencing database-related issues after a standard backend deploy. We're investigating and working to resolve the database issues.
Posted 3 months ago. Feb 13, 2018 - 17:39 PST