Outage for EPG refresh and DVR setup in Europe & UK
Incident Report for Plex
Resolved
This incident has been resolved.
Posted Jun 25, 2020 - 04:50 UTC
Identified
We are aware of an issue affecting EPG refresh and DVR setup in Europe & UK. Existing guide data is retained and not affected. We are currently working on a fix.
Posted Jun 24, 2020 - 17:18 UTC
This incident affected: Live TV and TV Program Guide Data (Live TV and TV Program Guide Data - Europe).