plex.tv API issues
Incident Report for Plex
Resolved
This incident has been resolved. A bad configuration was inadvertently applied to some nodes of our production cluster. The configuration has been reverted and the applications are healthy again.
Posted Jan 07, 2021 - 12:00 UTC
Investigating
We're investigating issues impacting API services for some users. This can affect account auth (sign-in & PIN verification) and creation, access to Downloads page items, and more. You may experience slow responses or failures.
Posted Jan 07, 2021 - 10:08 UTC
This incident affected: plex.tv - Authentication and API server.