Issues with plex.tv API
Incident Report for Plex
Resolved
This incident has been resolved.
Posted Feb 21, 2022 - 03:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 21, 2022 - 03:41 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 21, 2022 - 03:34 UTC
Investigating
We're investigating issues impacting API services for some users. This can affect account auth (sign-in & PIN verification) and creation, access to Downloads page items, and more. You may experience slow responses or failures.
Posted Feb 21, 2022 - 02:08 UTC
This incident affected: Authentication and API server (plex.tv).