No components marked as affected
Resolved
This incident has been resolved.
Monitoring
We've identified an issue with a configuration and the fix is rolling out across our application clusters. We're monitoring the result to be sure we're in the clear.
Investigating
We've currently investigating an uptick in latency with the services responsible for viewing and managing your Plex account friendships.