Media Provider Slowness – US
Incident Report for Plex
Resolved
This incident has been resolved.
Posted Sep 14, 2021 - 04:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2021 - 03:26 UTC
Investigating
We are currently investigating slow response times from our Media Providers in US. This is impacting VOD, Podcasts, Webshows, and EPG.
Posted Sep 14, 2021 - 00:43 UTC
This incident affected: Web Shows (Web Shows - Europe), Podcasts (Podcasts - US), Video On Demand (AVOD - US), and Live TV and TV Program Guide Data (Live TV and TV Program Guide Data - US).