plex.tv API issues
Incident Report for Plex
Resolved
This incident has been resolved.
Posted Apr 20, 2021 - 02:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 20, 2021 - 01:26 UTC
Investigating
We're investigating issues impacting API services for some users. This can affect account auth (sign-in & PIN verification) and creation, access to Downloads page items, and more. You may experience slow responses or failures.
Posted Apr 20, 2021 - 00:33 UTC
This incident affected: plex.tv - Authentication and API server.