plex.direct name resolution
Incident Report for Plex
Resolved
This incident has been resolved.
Posted Dec 24, 2021 - 21:40 UTC
Identified
An issue impacting plex.direct name resolution has been fixed. You might still see name resolution errors while DNS change is propagating.
Posted Dec 24, 2021 - 16:43 UTC
This incident affected: Remote Access (plex.direct DNS servers).