Elevated errors on cloud providers
Incident Report for Plex
Resolved
This incident has been resolved.
Posted Dec 06, 2022 - 22:43 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 06, 2022 - 21:55 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 06, 2022 - 21:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 06, 2022 - 21:44 UTC
Investigating
We are currently investigating this issue.
Posted Dec 06, 2022 - 20:57 UTC
This incident affected: Media Metadata (meta.plex.tv, metadata.provider.plex.tv - Europe, metadata.provider.plex.tv - US, mp.plex.tv / ump.plex.tv / mpm.plex.tv, Music metadata search), Video On Demand (AVOD - US, AVOD - Europe), and Live TV and TV Program Guide Data (Live TV and TV Program Guide Data - US, Live TV and TV Program Guide Data - Europe).