Authentication and API issue
Incident Report for Plex
Resolved
This incident has been resolved. We encountered some unexpected data that overloaded our database servers. Once the underlying root cause was identified, we were able to apply a fix and restart all affected services.
Posted Aug 07, 2020 - 21:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 07, 2020 - 19:14 UTC
Investigating
We are currently investigating this issue.
Posted Aug 07, 2020 - 18:47 UTC
This incident affected: plex.tv - Authentication and API server.