plex.tv API server down
Incident Report for
Plex
Resolved
This incident has been resolved.
Posted
Jan
24
,
2023
-
18:21
UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Jan
24
,
2023
-
17:57
UTC
Investigating
We are seeing elevated errors on the plex.tv API server. We are currently investigating.
Posted
Jan
24
,
2023
-
17:45
UTC
This incident affected: Authentication and API server (plex.tv).
×
Subscribe to Incident
Subscribe to updates for
plex.tv API server down
via . You'll receive .