Production services impacted by Cloudflare outage
Incident Report for Plex
Resolved
This incident has been resolved.
Posted Jul 02, 2019 - 15:20 UTC
Monitoring
Plex services are returning to normal. Cloudflare has implemented a fix for this issue and is currently monitoring the results.
Posted Jul 02, 2019 - 14:17 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 02, 2019 - 14:05 UTC
Identified
Many of our production services, including media providers are being impacted by the Cloudflare network issues. Cloudflare status can be tracked here: https://www.cloudflarestatus.com/
Posted Jul 02, 2019 - 13:56 UTC
This incident affected: Music via TIDAL (Music via TIDAL - US), plex.tv - Authentication and API server, Content Delivery Network, News (News - US), Podcasts (Podcasts - US), and Web Shows (Web Shows - US).