High error rate on Metadata service
Incident Report for Plex
Resolved
This incident has been resolved.
Posted Jul 13, 2021 - 08:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2021 - 07:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 13, 2021 - 05:55 UTC
Update
We are continuing to investigate this issue.
Posted Jul 13, 2021 - 04:46 UTC
Investigating
We are currently investigating an issue with our metadata service.
Posted Jul 13, 2021 - 04:03 UTC
This incident affected: Media Metadata (metadata.provider.plex.tv - Europe, metadata.provider.plex.tv - US).