DNS resolution failures for plex.tv
Incident Report for Plex
Resolved
This incident has been resolved.
Posted Jul 17, 2020 - 23:38 UTC
Monitoring
Update from Cloudflare: This afternoon we saw an outage across some parts of our network. It was not as a result of an attack. It appears a router on our global backbone announced bad routes and caused some portions of the network to not be available. We believe we have addressed the root cause and are monitoring systems for stability now.
Posted Jul 17, 2020 - 22:13 UTC
Identified
This issue is related to Cloudflare resolver issues. See https://www.cloudflarestatus.com for more information.
Posted Jul 17, 2020 - 21:41 UTC
Investigating
We are currently investigating an issue with plex.tv DNS resolution failures.
Posted Jul 17, 2020 - 21:23 UTC
This incident affected: Authentication and API server (plex.tv).