CDN issue affecting ability to load www.plex.tv pages for some users
Incident Report for Plex
Resolved
We moved the affected sites to another CDN provider to fully resolve this incident.
Posted Mar 05, 2020 - 10:24 UTC
Monitoring
Our partner has temporarily disabled the CDN for our site, which should allow users to correctly load pages on our website again. In some cases, you may need to clear browser cache and page response time may be slightly slower than normal. We continue to monitor WP Engine's underlying CDN issue (https://wpenginestatus.com/incidents/214651).
Posted Mar 05, 2020 - 05:04 UTC
Update
Our partner is continuing work to resolve the CDN issue.
Posted Mar 05, 2020 - 04:21 UTC
Identified
We're aware of a CDN issue being experienced by WP Engine (https://wpenginestatus.com/incidents/214651), which is affecting the ability to load pages under our www.plex.tv website for some users. We are in contact with WP Engine and working to resolve the issue.
Posted Mar 05, 2020 - 03:52 UTC
This incident affected: www.plex.tv - WPEngine.