Plex.tv API unavailable during service upgrade
Incident Report for Plex
Resolved
The backend upgrade is complete and service is now restored.
Posted 6 months ago. Apr 02, 2019 - 16:30 PDT
Investigating
We are currently investigating an issue with the Plex API after a recent upgrade to a backend service.
Posted 6 months ago. Apr 02, 2019 - 16:12 PDT
This incident affected: plex.tv - Authentication and API server.