Slow response times and timeouts
Incident Report for Plex
Resolved
Some utility processes were running on our hosts which were consuming a lot of CPU. This was causing slow responses and timeouts from backend services. This issue is now resolved.
Posted about 2 months ago. Mar 27, 2019 - 09:39 PDT
Investigating
We are investigating issues with slow responses and timeouts from the authentication and API server.
Posted about 2 months ago. Mar 27, 2019 - 08:37 PDT
This incident affected: plex.tv - Authentication and API server.