Podcast search issue
Incident Report for Plex
Resolved
This incident has been resolved.
Posted Jul 13, 2021 - 18:23 UTC
Investigating
We are currently investigating an issue on one of backend that is affecting podcasts search
Posted Jul 13, 2021 - 17:28 UTC
This incident affected: Podcasts (Podcasts - US).