Widespread internet issues affecting Plex for some users
Incident Report for Plex
Resolved
The issues caused by the AxcelX route leak are resolved. https://blog.thousandeyes.com/route-leak-causes-amazon-and-aws-outage/
Posted Jul 01, 2015 - 04:40 UTC
Monitoring
There are currently some widespread internet issues affecting multiple sites, including AWS (https://downdetector.com/status/aws-amazon-web-services …). While all of our services are up and they're working for most of our users, these general internet service issues may affect Plex for some users.
Posted Jul 01, 2015 - 01:56 UTC