Plex.tv slow response times
Incident Report for Plex
Resolved
This incident has been resolved. We will continue to monitor the response times to ensure everything is working as expected.
Posted 6 months ago. Feb 06, 2019 - 12:23 PST
Identified
An issue which is causing higher than usual response times has been identified. You may see delays with login and API access.
Posted 6 months ago. Feb 06, 2019 - 11:56 PST
This incident affected: plex.tv - Authentication and API server.