The issue has been resolved
Incident Report for Plex
Resolved
The service issue has been resolved and you should see things returning to normal now. We appreciate your patience and understanding as we worked on the issue!
Posted May 18, 2023 - 17:26 UTC
Monitoring
We're investigating issues impacting API services for some users. This can affect account auth (sign-in & PIN verification) and creation, access to Downloads page items, and more. You may experience slow responses or failures.
Posted May 18, 2023 - 12:28 UTC
This incident affected: Authentication and API server (plex.tv) and Plex website (www.plex.tv).