Slow response times
Incident Report for Plex
Resolved
This incident has been resolved.
Posted Aug 19, 2020 - 14:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 19, 2020 - 13:53 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 19, 2020 - 12:33 UTC
Investigating
We are currently investigating this issue.
Posted Aug 19, 2020 - 12:13 UTC
This incident affected: plex.tv - Authentication and API server.