plex.tv API issues
Incident Report for Plex
Resolved
This incident has been resolved.
Posted Nov 10, 2021 - 14:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 10, 2021 - 14:22 UTC
Investigating
To our Plex users experiencing issues with plex.tv, we're already on it! As we investigate the issue, you may encounter slow responses or have trouble signing in or accessing page items and we appreciate your patience. Thanks, your Plex team.
Posted Nov 10, 2021 - 13:25 UTC
This incident affected: Authentication and API server (plex.tv).