Notification service outage
Incident Report for Plex
Resolved
We think the impact from the issue is over.
Posted Oct 26, 2023 - 18:38 UTC
Monitoring
We've rolled back the change that caused the outage and we're monitoring as the service returns to a healthy state.
Posted Oct 26, 2023 - 18:06 UTC
Identified
We're investigating issues impacting the notification services for all users. This can affect the ability to load notification preferences, and prevent notifications from Discover and Plex Media Server from reaching Plex client applications and devices.
Posted Oct 26, 2023 - 17:43 UTC
This incident affected: Authentication and API server (plex.tv).