Movies & Shows free streaming
Incident Report for Plex
Resolved
Our database issues are resolved, and service has returned to normal.
Posted Feb 06, 2024 - 13:05 UTC
Monitoring
We've identified an issue with our database, and we're monitoring some mitigations that we've applied to the cluster.
Posted Feb 06, 2024 - 01:56 UTC
Identified
We're currently investigating issues affecting our free Movies & Shows streaming. You may experience slow responses or failures accessing this free streaming during this time. This does not impact access to personal media.
Posted Feb 06, 2024 - 00:44 UTC
This incident affected: Live TV and TV Program Guide Data (Live TV and TV Program Guide Data - US) and Video On Demand (AVOD - US, AVOD - Europe).